请选择 进入手机版 | 继续访问电脑版
查看: 9089|回复: 1

[问题求助] 我用1.32编辑器编辑过的地图没法用1.27编辑器打开了,怎么...

[复制链接]

2

主题

4

帖子

28

积分

新手上路

Rank: 1

积分
28
 楼主| 发表于 2021-8-23 19:12:12 | 显示全部楼层 |阅读模式
本帖最后由 小关 于 2021-8-24 17:13 编辑

我用1.32编辑器编辑过的地图没法用1.27编辑器(老版本编辑器)打开了,怎么办?我现在不玩重置版了。
回复

使用道具 举报

14

主题

37

帖子

138

积分

注册会员

Rank: 2

积分
138
发表于 2021-8-29 06:10:57 | 显示全部楼层
这是个BUG,win+r输入regedit进入注册表,找到路径HKEY_CURRENT_USER\Software\Blizzard Entertainment\WorldEdit 删掉WorldEdit就可以打开旧版编辑器了。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

魔兽争霸官方对战平台 ( 互联网违法和不良信息举报电话:0571-28090163 )

GMT+8, 2022-6-30 12:13 , Processed in 0.048028 second(s), 6 queries , Redis On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表